Matrox propose des drivers développés par eux-même (support dual head, etc…)

Ces drivers nécessitent XFree 4.X.

Partagez cet article sur les réseaux sociaux